12:45 Update — We have identified how the license revocations occurred and have taken steps to prevent any further licenses from being affected. We are now working to restore all incorrectly revoked licenses; this is in progress and we will confirm here once complete.
Posted Jul 02, 2026 - 11:48 UTC
Update
We've identified the affected customers and are working on a bulk fix to the licenses that are showing as revoked.
Posted Jul 02, 2026 - 10:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2026 - 09:43 UTC
Identified
9:00 Investigating — Some customers’ licenses have been incorrectly revoked, which may show as the licence with key “XXXXX” has been revoked. We are investigating the cause and our priority is restoring all affected licenses. No action is needed on your part; we will restore licenses automatically.